It's all about the answers!

Ask a question

how to solve ERR_SSL_VERSION_OR_CIPHER_MISMATCH in chrome Version 44.0.2403.155 m ?


shweta ranaware (371539) | asked Aug 13 '15, 6:45 a.m.
Hi all,

I want to connect with the browser so i navigate URL as https://localhost:7443/jazz/admin but 
ERR_SSL_VERSION_OR_CIPHER_MISMATCH  is occurred .so i found the solution that type chrome://flags in URL 
and then select SSL3 option in Minimum SSL/TLS option but when i go to chrome://flags i am not getting the this
option.what i do for this option.

Accepted answer


permanent link
Ralph Schoon (58.5k23642) | answered Oct 28 '19, 6:07 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 This is with respect to the RTC Extensions Workshop. Jetty is built in. The way it is built in, does not allow anything to change the version of TLS that is used.


  • It is impossible to run against older versions such as 3.x, 4.x with modern browsers as the browser rejects to work on the older TLS version. Use an older version of the browser (if possible).
  • There are other SSL issues that relate to the version of Java being used and revoked certificates and the like. Try using the latest update of the Java version. E.g. if Java 1.7 or Java 1.8 is in use, download the latest update.  

Ralph Schoon selected this answer as the correct answer

4 other answers



permanent link
Brian Fleming (1.6k11828) | answered Aug 13 '15, 12:00 p.m.
As mentioned here, https://groups.google.com/a/chromium.org/forum/#!msg/security-dev/Vnhy9aKM_l4/E0G5VPlb9B4J, its possible that SSL v3 support has been completely disabled in Chrome 44.  I assume you are using a Tomcat server.  What version of CLM are you using?  As far back as 4.0.3, my browser is showing a TLS 1.0 connection against my Tomcat environment. In <Jazz_Home>/server/server.startup.bat, what value is configured for this line?
set JAVA_OPTS=%JAVA_OPTS% -Djazz.connector.sslProtocol=SSL_TLS
If it is not "SSL_TLS" that could be the problem.

permanent link
Donald Nong (14.4k314) | answered Aug 14 '15, 12:32 a.m.
Use an older version of Chrome or Firefox so that you can still use SSLv3. Otherwise, follow the instructions in this technote to disable SSLv3 on your Jazz server as well.
http://www-01.ibm.com/support/docview.wss?uid=swg21687762

permanent link
Kale Andres (11) | answered Dec 06 '15, 10:20 a.m.
 If you are having bitdefender antivirus then go to settings and disable the ssl 

permanent link
Riya Sander (11) | answered Nov 03 '20, 2:01 a.m.

 This tutorial can help you to fix this https://www.clickssl.net/blog/err_ssl_version_or_cipher_mismatch

Your answer


Register or to post your answer.