It's all about the answers!

Ask a question

Internal error during email settings setup in Jazz team server


0
1
lakshmi shree (5711443) | asked Aug 04 '15, 4:03 a.m.
edited Aug 11 '15, 3:23 a.m.
 I have configured the E-mail settings tab accroding to the instructions in the below link 

https://jorgediazblog.wordpress.com/2012/09/05/using-gmail-account-as-mail-server-for-rational-clm/ 
 and yet i receive an internal error. Anyone encounter a similar problem?

One answer



permanent link
Arun K Sriramaiah (3.2k13277) | answered Aug 04 '15, 4:34 a.m.
 Hi Lakshmi,

Please verify the below information.

The most important settings for the configuration to succeed is the mail server, the port and to enable the TLS protocol. These settings shown conform to the specification given by gmail for setting up SMTP outgoing mail you can check in thislink.

If you still have same issue, please share the complete error message.

Regards,
Arun.

Comments
lakshmi shree commented Aug 04 '15, 4:45 a.m.

 Hello Arun 


Thanks for the reply. Yes , I have given the port number as 587 and also set TLS to True.But the only error message I get is "Internal Error". Unfortunately I am unable to attach screenshots here as yet.


Arun K Sriramaiah commented Aug 04 '15, 5:10 a.m.

 Hi Lakshmi,


Can you please also check the below details.

1) Are you using a fully qualified hostname for the smtp server details.

2) Check  do you have internet connection and server has got access.

Regards,
Arun.


lakshmi shree commented Aug 04 '15, 6:00 a.m. | edited Sep 20 '15, 4:01 p.m.

 Hello Arun


Please find my settings as below:

Enable E-mail Notification   true
SMTP Server           smtp.gmail.com
SMTP Server Port  587  
SMTP Username   XXXXXXXX  (One thing I observed here is that I am not able to give @gmail.com . If I give an error popsup saying invalida username)
SMTP Password     XXXXXXX
E-mail From Address   XXXXX@gmail.com
E-mail From Name        DOORSADMIN
Use STARTTLS          true


lakshmi shree commented Aug 04 '15, 6:04 a.m.

 Hello Arun


Please find my answer as below and yes, I have got internet access and also able to access the server from all browsers.


lakshmi shree commented Aug 06 '15, 1:54 a.m.

Hello Arun


I still have the same error coming up. If you know the possible reason, please let me know

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.