It's all about the answers!

Ask a question

[closed] Disable SSL Jazz 6.0

Leesen Padayachee (9960120) | asked Jul 13 '15, 10:33 a.m.
closed Jul 14 '15, 4:52 a.m. by Ralph Schoon (63.3k33646)

I have installed CLM 6.0. The client requires that Jazz URI be setup with http. I have used this article in order to disable security settings before starting the jts setup :

However, I still cannot access the jts setup with "http" ( Once I login it says: Invalid path to authentication servlet.: / ).

The jts setup still works with "https", and allows me to start the setup with the same user details I tried above.

While in the jts setup (https), I test the public URI with "http" and use port 9080, and the test is successful.

My question is, did I successfully disable security settings even though setup does not open with http? and if the test connection with "http" works on the URI step, does it mean my jazz URI will be "http://....", which is what the client and their network team require.



The question has been closed for the following reason: "Duplicate Question" by rschoon Jul 14 '15, 4:52 a.m.

Accepted answer

permanent link
Ralph Schoon (63.3k33646) | answered Jul 14 '15, 4:52 a.m.
As it should be the same as discussed in I will close this question.
Leesen Padayachee selected this answer as the correct answer