It's all about the answers!

Ask a question

User not able to login with correct credentials in RTC


Shuchita Tripathi (30424689) | asked Apr 07 '15, 5:11 a.m.
 Hi,
We login to RTC with LDAP.
There is user who is not able to login. Every time they get 'Invalid username or Password' (credentials are correct).
The user is added in JazzUsers in AD. We have created the user in RTC.
For rest all the users, everything is working fine, but for one particular user, login never works.

What can be the possible reason for this?

2 answers



permanent link
Ralph Schoon (59.5k23642) | answered Apr 07 '15, 6:25 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Apr 07 '15, 6:47 a.m.
You should have created the user by synchronizing it in from LDAP.
Possible causes could be a wrong ID - they are case sensitive

Comments
Shuchita Tripathi commented Apr 07 '15, 6:58 a.m.

 Hi Ralph,

Thank you for responding.

We have given correct user ID (taking care of the case).
Is there any other possible reason?

Can you tell me any way so that the user can login?
We tried to remove the user from JazzUser and add again. Archive, creating again, everything.
Nothing works.


permanent link
Donald Nong (14.4k314) | answered Apr 08 '15, 2:12 a.m.
 Another possible cause is that there are duplicate user records on the LDAP server, with different passwords, and the user that JTS finds is not the one that you intend to use. To make sure, you can collect network trace between the LDAP server and JTS, and verify the DN of the returned user is the correct one.

Your answer


Register or to post your answer.