It's all about the answers!

Ask a question

CLM - Liberty Profile


Paul Kuiper (1111) | asked Mar 31 '15, 8:18 a.m.
 Looking at https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements50, I noticed thatit has WebSphere Application Server Network Deployment v8.5.5 and future packs and it states Excludes the Liberty profile configuration option

Does this mean that Liberty Profile will not work for this or something else.? 

One answer



permanent link
Paul Ellis (1.3k613) | answered Apr 01 '15, 10:39 a.m.
JAZZ DEVELOPER
Hi Paul,

I am afraid that it means that we have not certified this yet, I am afraid.

The information going forward, as well as the source of the System Requirements page is here:
http://www-969.ibm.com/software/reports/compatibility/clarity/softwareReqsForProduct.html

If you put in Rational Team Concert, then 5.0.2 -> keep all the options ticked for simplicity, or unselect everything except "Capabilities -> and then you can see the additional notes.
In this instance, there isn't any addition detail, but there are plan items out there for each application to implement this.

Let me know if you need any further information.

Kind regards,
Paul

Your answer


Register or to post your answer.