It's all about the answers!

Ask a question

Export standard report in Excel format doesn't work


Zica Valsan (10124445) | asked Nov 13 '14, 5:48 a.m.
Hello,

we have a client using RTC 4.0.2 and needs to export a standard report "Open vs. closed WI" into Excel format.

Steps:
Web Browser/Reports/Shared Reports.
Choose the report and open it. Press Export and choose Excel format.


I have used MicrosoftExcel 2010 and before it opens the files exported I got the error message: "The file you are trying to open,  "report-5.xls' is in a different format than specified by the file extension. Verify that the file is not corupted and is from a trusted source before opening the file., Do you want to open the file?"
Choosing option Yes I got the file opened in Excel but without any data but the table header.
I mention, I can see the report in Dashboard (added as a widget) and it looks ok there.

Exporting in OpenOfice, I don't get the error message but after export I don't get the content of the table either. Only the table header

I have tried this operation also for another RTC project (4.0.7) and gotten the same error.

Do I understood the way in which the export is thought completely wrong or is any other explanation?

Can anybody help on this issue?

Thank you,
Zica

One answer



permanent link
William B Chen (3125) | answered Nov 13 '14, 4:08 p.m.
Hi Zica - I think you are running into the same issue as this post from Bernd. The fix is available on 5.0 and above. Hope this helps!

Your answer


Register or to post your answer.