It's all about the answers!

Ask a question

Reports of floating licenses issued graph is not displaying


viswanath janakiraman (81121) | asked Nov 04 '14, 11:57 p.m.
edited Nov 04 '14, 11:59 p.m.
We are in RTC 4.0.6  Reports of floating licenses  and developer license issued graph is not displaying its usage from last two months. Normally we track the License usage from the graph from the JTS page ->manage server-->Reports under licensing. Upto july the graph was working fine. We have no clue to resolve this.

Accepted answer


permanent link
Arun K Sriramaiah (3.2k12265) | answered Dec 09 '14, 2:07 a.m.

Hi Viswanath,

Issue is because of the " Data Collection Jobs Enabled " parameter is set to " False".

Find the link below for reference to verify and navigate to the " Data Collection Jobs Enabled "  change the value to "True"

https://localhost:9443/jts/admin#action=com.ibm.team.reportsManagement.configureDataWarehouseConnection

Run the Data Mart \Data Collection jobs.

Reports will display the results.It works fine.

Regards,

Arun.

viswanath janakiraman selected this answer as the correct answer

Comments
viswanath janakiraman commented Dec 22 '14, 3:52 a.m.

 Hi Arun ,


Thank you very much ,

We enabled the datawarehouse job and working fine . But can you clarify about the job frequency and aproximately how long the job will run . 

Regards 
viswanath 

One other answer



permanent link
Georg Kellner (825375105) | answered Nov 05 '14, 7:54 a.m.
Are the datawarehouse jobs running?
Check it via Reports in /jts/admin.

Comments
viswanath janakiraman commented Nov 05 '14, 8:27 a.m.

 No Datawarehouse jobs are running . i checked in both jts and jazz via Reports .

Your answer


Register or to post your answer.