It's all about the answers!

Ask a question

Cannot delete a file in the Web Client's Stream


Constance Martin-Wilson (913) | asked Oct 10 '14, 2:17 p.m.
I'm looking at a file that I added to a 'stream'.
I'm in the Stream, on the overview tab.
I hover over to the actions that can be performed on the file.
I click the action 'delete'.
A 'fetching' string appears and is overlayed with a message box that says 'BAD request' appears.

I cannot delete the File.

I've tried multiple times and I get the same 'BAD REQEST' message.

Comments
Geoffrey Clemm commented Oct 11 '14, 11:53 p.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I've never had that problem.   Unless someone on the forum can give you some debugging instructions, your best bet is to contact Rational Support.


Ralph Schoon commented Oct 13 '14, 2:20 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

similar question with likely the same root cause: https://jazz.net/forum/questions/82123/cant-add-files-get-bad-request


Constance Martin-Wilson commented Oct 13 '14, 10:30 a.m.

How do I reach Rational Support?

  1. Download, edit, then upload the file in the repository:
    1. navigate to the component that contains the file  <Worked>
    2. click the Lock and download button 
      <Did not work.  I saw a 'fetching....' string appear quickly and then disappear>
    3. Edit the file locally.
      <edit with the native app>
    4. click the Upload button and browse to the file location.
      <Did not work. I got a 'BAD REQEST' error message>

Accepted answer


permanent link
Sumant Renukarya (1.1k23339) | answered Oct 13 '14, 10:37 a.m.
 Hi Constance

Here's the details to contact IBM Rational support:

http://www-01.ibm.com/software/rational/support/contact.html
Constance Martin-Wilson selected this answer as the correct answer

Your answer


Register or to post your answer.