It's all about the answers!

Ask a question

Not able to edit Design Documents


Jose Miguel Ordax Cassa (2.4k2119100) | asked Jun 14 '14, 4:52 a.m.
edited Jun 14 '14, 6:39 a.m.
I'm using RSA for Design Manager 4.0.6
I create a Design Document and when I try to edit it to add some texts to Body section is not possible.
I tried with Firefox 29.0.1, Internet Explorer 11 and Chrome 35.

Is it a known issue? Any tip or workaround?

Thanks in advance,

       Chemi.

Accepted answer


permanent link
Francois-xavier Panaget (58914) | answered Jun 16 '14, 4:27 a.m.
hi Chemi,

For document I see a different behavior. You explicitely need to lock the document before you can add or modify its body text.

Your problem may be deeper though.
Please contact me to see what is going on.

Regards,
François
Jose Miguel Ordax Cassa selected this answer as the correct answer

One other answer



permanent link
Jose Miguel Ordax Cassa (2.4k2119100) | answered Jun 15 '14, 2:10 p.m.
Well, I created a new workspace from the original snapshot. And I created again the Document (but this time, I created first a ChangeSet). This time, I am able to edit the document with FF 29.0.1
Don't know if the reason was to create it using a explicit ChangeSet or not.

If I come back to the "failing" workspace, I still not being able to edit the document.

Regards,

    Chemi.

Comments
Francois-xavier Panaget commented Jun 15 '14, 7:00 p.m.

Hi Chemi,
I am not sure I understand exactly what you did.
Shouldn't you need to first lock the resource, to be able to change/edit a document and add some text in the body from the Web Client?

Regards,
François



Jose Miguel Ordax Cassa commented Jun 16 '14, 12:53 a.m.

Hi François,
no, you can edit directly any element and automatically it is locked (anyway, I locked it and same problem).

The issue is that the area where you can write in Propertie tab that has a toolbar on top, under the name and folder, doesn't appears. It seems an issue with the editor area but not sure why.

Thanks,

       Chemi.


Jose Miguel Ordax Cassa commented Jun 16 '14, 5:52 a.m.

You are correct François. That's the reason.
When I said it worked in a new workspace was because I created the document again and edited while the creation. But once it was saved I had the "issue" again.
If I lock it, it is true, I can edit it perfectly.

I really don't find it intuitive because sketches work in a different way.

Again, thanks a lot,

     Chemi.

Your answer


Register or to post your answer.