It's all about the answers!

Ask a question

Can't create links to other work items in RTC with IE10/Windows 7

Erik Jägervall (73710) | asked Jun 09 '14, 5:21 a.m.


I have a lifecycle project on the Jazz sandbox02 (4.0.6). I am using Windows 7 and IE 10 currently, and it seems to work OK but I can not add new links between work items. I can go to the Links-tab and select the type of link I want to add, but I do not get the dialog where I can select the target work-item.

Does any-one know if this is a known problem, and if there are any resolutions/workarounds to this (except choosing another browser)? Is it related to IE10 and/or the setup of the Jazz sandbox? The system requirements lists some possible problems for mixed htttp/https contents and self-signed certificates, but I do not know if that can be involved in this case.

3 answers

permanent link
KrishnaKanth Naik (76511015) | answered Jun 09 '14, 6:53 a.m.
edited Jun 09 '14, 6:58 a.m.
Hello Erik

Is this issue being seen for cross-project items link?

I had encountered a similar issue (for an older version) which was filed as a defect but later closed as could not be replicated. Could you please raise a support ticket with the following logging enabled and share the ISALite log.
1. Add the following to log4j in both CCM servers

2. reproduce issue and provide both ccm.logs mark them to identify the servers and provide time test was run.

3. For both servers provide screen-shot of Consumers(Inbound) and Friends. Please also mark them to identify which server it is.

** Also does this work fine when you use Firefox? This would help us confirm if its a browser specific issue. if it fails in Firefox too, the firebug plugin for firefix - output would give a faster hint of where things might be going  wrong.

permanent link
Erik Jägervall (73710) | answered Jun 09 '14, 11:20 a.m.

Well, I experienced this when using the Jazz sandbox so I believe that I can't change the server configuration that easy :-). It seems to be related to links within RTC only

If I for example go to the links tab for a work item on my lifecycle project:'s%20Project%20(Change%20and%20Configuration%20Management)

... then if I for example wants to create a link of type "Children" nothing happens, not even a dialog appears, but if I try "Implements Requirement" (to RRC) or "Related Testcase" (to RQM) I get a dialog where I can link to a new one or an old one. I recently changed from Ie9 to IE10 on this computer, and as I remember it worked with IE9. I do not have Firefox on this computer but will try that on another computer later.

Erik Jägervall commented Jun 09 '14, 2:26 p.m.

Tested with both IE11 and Firefox on two other computers were it worked without problems, so it is either a IE10 problem only, or a problem specific to the particular IE10 installation on the machine on which the problem was experienced.

permanent link
Erik Jägervall (73710) | answered Jun 09 '14, 3:18 p.m.
Found another computer with IE10 and there the problem appeared, so it definitevely seems to be IE10-specific

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.