It's all about the answers!

Ask a question

What is the lowest supported RLKS version for CLM 4.0.3 to CLM 4.0.6?


Ian Wark (79713551) | asked May 05 '14, 1:06 a.m.
What versions of Rational License Key Server are supported for CLM version 4.0.3 to 4.0.6?

The systems requirements pages and clarity reports indicate version 8.1.3.3, but version 8.1.3 is the one bundled. Version 8.1.3.3 does not exist, so we suspect that is incorrect.


Accepted answer


permanent link
Francesco Chiossi (5.7k11119) | answered May 05 '14, 2:49 a.m.
Hello Ian,

your observations are correct, according to the

Fix list for Rational Common Licensing
http://www-01.ibm.com/support/docview.wss?uid=swg27035665

8.1.3.3 does not exist.
I assume the requirement should be 8.1.3 as it's the bundled version.

If you need an official answer, I would recommend opening a PMR.

Best Regards,

Francesco Chiossi
Ian Wark selected this answer as the correct answer

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.