It's all about the answers!

Ask a question

RTC 4.0.6 - A 4.0.5 bfagent on zOS should still be able to work with a 4.0.6 upgraded RTC server - correct?


Donald Poulin (2249113107) | asked Mar 06 '14, 2:37 p.m.
retagged Mar 06 '14, 4:31 p.m. by Hung Lam (2911914)
I have RTC (JTS, CCM) 4.0.5 on a windows server and a 4.0.5 bfagent and ISPF client on zOS. If  I upgrade just the RTC server on windows the existing 4.0.5 bfagent and ISPF client -- as well as the 4.0.5 eclipse clients will continue to work without problem correct? 

Accepted answer


permanent link
Geoffrey Clemm (29.2k23035) | answered Mar 07 '14, 12:56 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Yes, a 4.0.5 client should be able to work against a 4.0.6 server.
Donald Poulin selected this answer as the correct answer

Your answer


Register or to post your answer.