It's all about the answers!

Ask a question

Minimum client-compatibility version and Version Compatibility Mode on both jts/admin and ccm/admin


Sandy Grewal (1.6k1123) | asked Jan 11 '14, 12:37 p.m.
JAZZ DEVELOPER
edited Jan 11 '14, 12:39 p.m.
Why are the following properties on both jts/admin and ccm/admin?
Do I have to set them on both jts and ccm if I want to use them?

Eclipse clients can only connect to ccm so having the property on jts is confusing

Minimum client-compatibility version
Version Compatibility Mode

Comments
sam detweiler commented Jan 12 '14, 3:00 p.m.

they can be used to force tighter version compliance above what the product specifies.

I do not know the JTS answer


Susan Hanson commented Jan 12 '14, 5:59 p.m.

can someone point me to documentation on Minimum client-compatibility version?  We have wanted to not allow a V3 client (even though it works in most cases) since some of our work items have started including new V4 constructs which are not visible in V3 clients.  However, I couldn't find any documentation on this.
Susan

One answer



permanent link
Charlie Seo (22126) | answered Jan 12 '14, 5:46 p.m.
Even single application usage, JTS is required in order to provide foundational services. This link might be helpful

https://jazz.net/forum/questions/77266/what-jts-all-together


Your answer


Register or to post your answer.