It's all about the answers!

Ask a question

RQM How to make "Manage project properties" appear?


Vince Thyng (13722650) | asked Nov 22 '13, 11:20 a.m.
edited Nov 24 '13, 1:03 p.m. by Lisa Caten (342913)
With RQM v4.0.2, I have given a user account every privilege there is a the project and team levels.  I have logged in as this user account and can see the "Manage Project Properties" option in the gear pull down menu.  The user on their own client has cleared their browser cache and is not able to see this option that I had just confirmed is there on that account.  I am double checking, but think this user is on FF 24 or 25.  I am on FF 17 ESR.  Any thoughts on this?

Accepted answer


permanent link
Erica Tran (1.4k6) | answered Nov 22 '13, 5:18 p.m.
JAZZ DEVELOPER
Hi Vince,

Just confirming that the info center says :

"This menu item is only available to administrators of the project area, or those who log on with JazzAdmins or JazzProjectAdmins permissions."

Link to info center topic:  Managing project properties



Vince Thyng selected this answer as the correct answer

5 other answers



permanent link
David Mehaffy (90122535) | answered Nov 22 '13, 11:40 a.m.
JAZZ DEVELOPER
Do they belong to either the JazzAdmin or JazzProjAdmin groups in your authentication service.  I don't believe they will be able to manage project properties unless they are a member of one of these groups.  The project roles inside the project have nothing to do with this ability.

Comments
Vince Thyng commented Nov 22 '13, 11:54 a.m.

Yes, I selected both JazzAdmin and JazzProjectAdmin for this user account.  Although I tested this with another account as just JazzUser and was able to see the setting.  I think the fact that I can see it when logged in with the account, but they can not points to something on the client side. 


permanent link
Ara Masrof (3.1k15) | answered Nov 22 '13, 11:54 a.m.
JAZZ DEVELOPER
 Vince,
I don't believe this has anything to do with the browser issue; this option would be permissions based from the user level (Jazz Team Server Home -> Users -> Repository Permissions ) as Dave noted
I would start there

Ara


permanent link
Philippe Poisvert (3122) | answered Jan 30 '14, 6:02 a.m.
Hello,
I'm using RQM 4.0.3.
I added the JazzProjectAdmin privileges to the user but it is not enough.
The user must be 'administrator' of the Project area.
Hope it can help you

permanent link
Philippe Poisvert (3122) | answered Jan 30 '14, 8:09 a.m.
Hi Reaz,
these videos are private, how can I view it please.

permanent link
Vince Thyng (13722650) | answered Jan 30 '14, 11:42 a.m.
Philippe, I think those video URLs are spam.

My problem ended up being that the user simply had to first click on the project area or dashboard.  Then the option appears in the menu.  Very silly cause that I couldn't see because I wasn't watching their screen.

Your answer


Register or to post your answer.