It's all about the answers!

Ask a question

Is RTC client 4.0.4 compatible with 4.0.2 server??


Sudheer Dontamsetty (1122) | asked Oct 10 '13, 6:39 a.m.
Is RTC client 4.0.4 compatible with 4.0.2 server??

If there are any issues then what are those??

2 answers



permanent link
Simon Eickel (1.1k65156) | answered Oct 10 '13, 6:43 a.m.
Hi Sudheer,
quick answer: No

The server must higher or same version as the client.
For this there is a item at the Plan Jam which you can vote:
server <> client version

Hope this helps,
Simon

permanent link
Krzysztof Kaźmierczyk (7.3k34592) | answered Oct 10 '13, 7:44 a.m.
Hi Sudheer,
Simon is right. You can find your client<-> server compability matrix here: www-01.ibm.com/support/docview.wss?uid=swg21623665

Your answer


Register or to post your answer.