It's all about the answers!

Ask a question

Unable to install Rational Team Concert 4.0.2


Sudheer Dontamsetty (1122) | asked Oct 10 '13, 6:28 a.m.
 Hi all,

I have downloaded Rational Team Concert 4.0.2 as my server is 4.0.2 Version for UBUNTU 12.04, firefox 24.0


I tried to install using ./launchpad.sh and unable to proceed .

Following logs in command prompt:
+ /usr/bin/firefox -P Profile_9156 -profile /tmp/IBM_LaunchPad_9156/Profile_9156 file:///home/sudheer/Downloads/CLM-Web-Installer-Linux-4.0.2/launchpad/Mozilla.html

(firefox:9278): GnomeUI-WARNING **: While connecting to session manager:
None of the authentication protocols specified are supported.

This file is beeing displayed.
~/Downloads/CLM-Web-Installer-Linux-4.0.2/launchpad/en/noBrowser.html

4 answers



permanent link
Piotr Aniola (3.7k1635) | answered Oct 10 '13, 6:50 a.m.
Hello,

this is a linux issue. A quick search reveals that it may be due to permissions. Are you using root to run the command?
Please note that Ubuntu is not a supported OS for server https://jazz.net/library/article/1109#mozTocId82758 which also may contribute to the problem

permanent link
Sudheer Dontamsetty (1122) | answered Oct 10 '13, 7:02 a.m.

I want to install 4.0.2 clinet as the server is 4.0.2.
Dont think its a permission problem as I treid with "su ./launchpad" and throwed  the same error.
Its not an Ubuntu issue as i tried verion 4.0.4 launchpad.sh which able to show the intaller wizard. I cancelled as  I dont want to install latest version.

permanent link
Krzysztof Ka┼║mierczyk (7.4k35097) | answered Oct 10 '13, 7:46 a.m.
Hi Sudher,
If it is for testing purposes, you can try plain zip server file: https://jazz.net/downloads/rational-team-concert/releases/4.0.2/JTS-CCM-keys-Linux64_4.0.2.zip

You need only to extract the file and you should have the server ready to first start.

Let us know if it helps you.

permanent link
Abraham Sweiss (2.4k1131) | answered Oct 10 '13, 8:02 a.m.
Hi Sudher

Since the launchpad.sh is working fine for RTC 4.0.4 and not 4.0.2, this seems to indicate an issue with the Installation Manager (IM) that ships with 4.0.2.  I would suggest to 1) Install the IM that shipes with 4.0.4. 2) Pull down the full 4.0.2 Install  package, 3) register that repository with the IM that was installed  and then 4) Install the 4.0.2 client .   

Your answer


Register or to post your answer.