It's all about the answers!

Ask a question

On CLM 4.0.4, "mark work item as planned for current iteration" does nothing.


Jeff Ong (14113237) | asked Sep 27 '13, 1:27 a.m.
edited Sep 27 '13, 1:28 a.m.

We just upgraded our test server from 3.0.1 to 4.0.4.  Our server is running AIX 6.1 TL7 SP6 and WAS 7.0.0.25.  We had one of the developers test the 4.0.4 server and his reponse below,


I tried the quick fix - mark work item as planned for current iteration with a RTC 403 client and it didn't work either.

To reproduce:
- create a work item, do not specify planned for field
- load a project
- make a change to a source file in the project
- in the Pending changes view do a CheckIn and Deliver, specify the workitem
* Note: we are set up so that the Planned For is a required field to deliver
- Team Advisor view appears with message saying Assigned work item does not meet requirements. It lists two quick fixes: open associated workitem, and mark work item as planned for current iteration
The first works. The second "mark work item as planned for current iteration" does not.

The same issue occurs using an RTC 4.0.4 client.  Is anyone experiencing the same issue above ?

One answer



permanent link
Eric Jodet (6.3k599120) | answered Sep 30 '13, 10:00 a.m.
JAZZ DEVELOPER
 Hello Jeff,
using my debug env at RTC 4.0.5M2 level, this seems to work.
Clicking on second quick fix link correctly changes associated work item's planned for attribute and set it to current iteration as set in Project Area.

I guess you verified that your Project Area had a current iteration defined, right?

Thanks

Your answer


Register or to post your answer.