It's all about the answers!

Ask a question

A 'Quick search' from RQM applicaitons leads to the error 'Unable to load the content CRJAZ8201E'


0
1
yuvaraj patil (3368) | asked Aug 26 '13, 3:30 a.m.
retagged Sep 03 '13, 9:37 a.m. by Ralph Earle (25738)
Complete error message as follows:
------------------------------
Could not execute query ([Test: tes][Constrain Type:
null][ID:null][Type:null]
Unable to load the content CRJAZ8201E
------------------------------
Error message

Setup:
RQM 4.0.2
Windows 2008 server
SQL 2008 database server
WAS 7.0.0.23
IE version 9

Workaround:
The error does not occur if the 'Request' field among the list of options is unchecked.
The quick search field has "more options" dropdown list
Uncheck the box "Request" - the error disappear and the search runs fine.
The issue is not project, user or machine specific.

Uncheck Request option

What is causing this error message to occur?
Is there a way that the 'Request' checkbox is always set to unchecked?

Accepted answer


permanent link
Krzysztof Kaźmierczyk (7.2k34386) | answered Aug 26 '13, 4:18 a.m.
Hi yuvaraj,
We had such issue with another customer in the past. Could you run following command on your server:
repotools-qm -rebuildTextIndices
Let us know if after running this command the error disappears.
yuvaraj patil selected this answer as the correct answer

Comments
yuvaraj patil commented Sep 20 '13, 3:17 a.m.

Thank you Krzysztof, it worked!!


Michael Angelastro commented Apr 15, 11:41 p.m.

This worked for me as well!  We have a large project in our QM instance so it took almost 5 hours to run.   

One other answer



permanent link
Vijayveer Reddy (1712) | answered Jan 28 '16, 3:45 a.m.
Thanks Krzysztof, its worked for me also..

Your answer


Register or to post your answer.