It's all about the answers!

Ask a question

Progress Bar is not working with task WI


Fábio Castro (6311115) | asked Aug 15 '13, 11:40 a.m.
retagged Aug 17 '13, 11:13 a.m. by Ralph Earle (25738)
RTC 4.0.2 - Scrum

I'm confused how the Progress Bar works.

I customized my Project Area, and the idea is the Business open New Requirement (Story) or Defect WI that will be revised by IT Specialist and Tasks WI will be created as child for Development or Infra Support or Middleware Support.

In the Task I put some hours in the "Estimate" field but Progress Bar continues blank... And I do not know how to report used hours in the Task, I tried to use attribute "Time Spent" but Progress Bar continues blank. And about Time Spent attribute, if I set kind of attribute as "Time Spent" in Edit Presentation it disappears of form.

Some one could tell me how the Progress Bar works? What attributes are used by Progress Bar? and where the hours used should be reported?

Thanks.

One answer



permanent link
Kot T. (1.5k11219) | answered Aug 16 '13, 11:48 a.m.
JAZZ DEVELOPER

Hi Fabio,

FYI, https://jazz.net/library/article/586/

https://jazz.net/library/article/594/

Using an OOTB scrum PA, the progress bar (for Progress (hours) and Load) is populated after adding some estimates to a task. You can click on the progress bar displayed on the Group band to toggle between different bar types.

Does the task have 'Owner' assigned? Is it part of this same project and iteration?

Did you make any changes to the planning section of the project area?


Comments
Fábio Castro commented Aug 16 '13, 1:05 p.m.

I'm talking about progress bar on Task form.

There is a owner assigned and I did not change anything in planning section.



Fábio Castro commented Sep 20 '13, 8:32 p.m.

it is working now... there are some strange issue sometime, but is working... thanks. 

Your answer


Register or to post your answer.