It's all about the answers!

Ask a question

CLM 4.0.7 to 5.0 upgrade


Marek Siekierski (817510) | asked Aug 12 '14, 1:34 p.m.
edited Aug 20 '14, 12:35 p.m. by Stephanie Taylor (24115)
Hi,

Is this supported? I do not see the 4.0.7 to 5.0 upgrade path in the interactive upgrade guide:

http://www-01.ibm.com/support/knowledgecenter/SSYMRC_5.0.0/com.ibm.jazz.install.doc/topics/roadmap_clm_upgrade.html

Accepted answer


permanent link
Martha (Ruby) Andrews (3.0k44051) | answered Aug 12 '14, 2:04 p.m.
JAZZ DEVELOPER
Hi Marek,

Yes, it is supported.
Please file a defect against Documentation; the interactive guide should be updated.

Thanks,
Ruby
Jazz Foundation L3 Development Team Lead
Marek Siekierski selected this answer as the correct answer

3 other answers



permanent link
Simon Washbrook (67216) | answered Aug 13 '14, 3:11 a.m.
Hi Marek,

To upgrade from 4.0.7 to 5.0 you can follow the steps for upgrading from 4.0.6 to 5.0.

Thanks,
Simon

permanent link
Stephanie Taylor (24115) | answered Aug 20 '14, 12:34 p.m.
FORUM MODERATOR / JAZZ DEVELOPER
 I didn't see a defect mentioned, so I opened the following doc defect: Doc question in jazz.net forum re: IUG instructions for 4.0.7 to 5.0 (328649)



permanent link
Michael Afshar (7014) | answered Aug 20 '14, 1:16 p.m.
JAZZ DEVELOPER
 4.0.7 was released after 5.0. The upgrade is documented in 5.0.1 interactive upgrade guide. http://idxdoc02.ratl.swg.usma.ibm.com:9080/knowledgecenter/SSYMRC_5.0.1/com.ibm.jazz.install.doc/topics/roadmap_clm_upgrade.html

Like Simon mentioned, you can follow the steps for upgrading from 4.0.6 to 5.0, or upgrade to 5.0.1.

Thanks,

Michael

Your answer


Register or to post your answer.