It's all about the answers!

Ask a question

RTC Client crashes with 8086 error when opening report


Fábio Castro (6311115) | asked Aug 06 '13, 4:15 p.m.
retagged Aug 12 '13, 11:10 a.m. by Ralph Earle (25738)
 I'm using RTC Client 4.2, and when I try to run a report I receive this error below and my RTC Client close.


How to fix it?

Accepted answer


permanent link
Kot T. (1.5k11219) | answered Aug 07 '13, 9:22 a.m.
JAZZ DEVELOPER

Hi Fabio,

I run into the same error before when trying to open any reports with Eclipse client that is installed via the Installation Manager (IM). The plain zip version seems to work without any problem. I was using version 4.0 at that time.

Below is the -vm setting value in eclipse.ini file from the IM install versus Plain zip versions. I found that if I remove the javaw.exe from the -vm parameter in the eclipse.ini, reports can be opened successfully in the IM install-version Eclipse.

So, from the sample below, I changed the -vm value to C:\IBM\TeamConcert_v40\jdk\jre\bin

Installation Manager version:
 -vm
 C:\IBM\TeamConcert_v40\jdk\jre\bin\javaw.exe

Plain zip version:
 -vm
 jdk\jre\bin

If it still doesn't work for you, you can try to put relative path instead (just like what you have in the plain zip version).

Another option maybe to try downloading the plain zip version and see if it works for you.

Hope this helps.

Fábio Castro selected this answer as the correct answer

Comments
Fábio Castro commented Aug 07 '13, 9:46 a.m.

Kot, it works!!! I remove javaw.exe from eclipse.ini and now I can run reports in RTC Client without issue!


Thank you so much. 

2 other answers



permanent link
abhishek patti (9134) | answered Aug 06 '13, 4:34 p.m.
JAZZ DEVELOPER
I found this work item regarding this issue.

Does the report which you trying to run opens in a web browser ? If it does then can you Configure Eclipse to use an external web browser and try running your remote again

Comments
Fábio Castro commented Aug 07 '13, 9:45 a.m.

The report opens in web browse and I changed to external browser, but it does not fix the issue.


thanks. 


permanent link
Krzysztof Kaźmierczyk (7.3k34391) | answered Aug 07 '13, 3:29 a.m.
Hi Fabio,
There was similar post on the forum: https://jazz.net/forum/questions/121012/after-rtc-install-why-does-rad-crash-when-attempting-to-open-an-html-file-in-rich-page-editor?page=1&focusedAnswerId=121824#121824
Could you try the tips I have provided there?

Let me know about your results.

Best regards,
Krzysztof Kazmierczyk

Comments
Fábio Castro commented Aug 07 '13, 9:45 a.m.

Sounds that it is not the same error.



Thanks. 

Your answer


Register or to post your answer.