It's all about the answers!

Ask a question

Can we mix versions of RTC and RQM?


Georg Kellner (82137499) | asked Jul 10 '13, 11:54 a.m.
We have JTS and RQM installed on one server, RTC on an other server.
All applications are running on 4.0.2

I'll have to update the RQM to 4.0.3 now.

First step is to update JTS to 4.0.3
Second step is to update RQM to 4.0.3

Question: Do I have to update RTC at the same time or can it be run on 4.0.2 for several days/weeks?

greetings georg.

Accepted answer


permanent link
Sandy Grewal (1.6k1123) | answered Jul 10 '13, 1:54 p.m.
JAZZ DEVELOPER

Georg,

You can, JTS always needs to be at a higher version than any of the application.

Your scenario fits the bill, so should be ok.

Sandy

Georg Kellner selected this answer as the correct answer

One other answer



permanent link
Dr. Hans-Joachim Pross (1.1k4258) | answered Jul 10 '13, 12:13 p.m.
JAZZ DEVELOPER
I have'nt tried myself but it should be possible. Look here for details.
In practice, this flexibility to mix versions and tolerance of different degrees of compliance is one of the greatest strengths of the Jazz Architecture.

Your answer


Register or to post your answer.