It's all about the answers!

Ask a question

Birt Reports are not running


YOGESH LOKHANDE (10441927) | asked Jul 03 '13, 4:06 a.m.
 Birt Report shows error.."Internal error"

how to resolve this error any onw know ..

steps that we had done:

1.https://<repository url>:<Port>/ccm/admin/cmd/requestReset
2.restart server

some report are running but some have same error.

as we observer Java of rtc is increase to 5 GB so it impacted on report but still not sure about this..
 

Accepted answer


permanent link
Abuzaid Shaikh (89146) | answered Jul 04 '13, 2:31 a.m.
 Hi Yogesh,

If you are using TOMCAT server:
  • In the server.startup.bat/sh file, add the below line:

set JAVA_OPTS=%JAVA_OPTS% -Xjit:disableLoopVersioner

  • Restart the Tomcat service.
If you are using WAS server:

·         In the WAS console, under the JVM options (In JVM generic argument section).

Add the following argument:   -Xjit:disableLoopVersioner

·         Restart the WAS service.


Regards,
Abuzaid
YOGESH LOKHANDE selected this answer as the correct answer

Your answer


Register or to post your answer.