It's all about the answers!

Ask a question

Client error when retrieving data in Eclipse


Karl Athanasiou (3121217) | asked Jan 29 '13, 12:43 p.m.
edited Jan 29 '13, 12:43 p.m.
 Hi All,
My client has an issue when her opens his Eclipse client... (4.0.1) he gets a "Retrieving Data" error when opening a backlog.
This error persisted from the 4.0.0.1 to the 4.0.1 client. Any help would be greatly appreciated.

Eclipse client error opening backlog

Accepted answer


permanent link
Eric Jodet (6.3k5104120) | answered Jan 30 '13, 4:15 a.m.
JAZZ DEVELOPER
Hello Karl,
I would vote for NullPointerException while "Retrieving Data" when opening plans in the Eclipse client (240079)
which will be fixed in 4.0.3 and backported to 4.0.2

Thanks.
Eric.
Karl Athanasiou selected this answer as the correct answer

Comments
Karl Athanasiou commented Mar 15 '13, 3:25 p.m.

Hi Eric,

Any date on 4.0.2? I know it is soon...
Thank you for the answer 


Eric Jodet commented Mar 18 '13, 1:51 a.m.
JAZZ DEVELOPER

Hello Karl,
well - it's here https://jazz.net/downloads/rational-team-concert/releases/4.0.2

Thanks.
Eric.


Karl Athanasiou commented Mar 18 '13, 1:51 p.m.

Go figure..... It gets release the day I post...

Thank you.


Eric Jodet commented Mar 19 '13, 2:07 a.m.
JAZZ DEVELOPER

 Hello Karl,

yes - jazz rocks :)

2 other answers



permanent link
Thomas Loeber (62237749) | answered Jan 06 '15, 7:08 a.m.
JAZZ DEVELOPER
I'm getting this same error with RTC 4.0.5 client and server with the Luna 4.4.1 Eclipse client which has the p2 RTC extension installed.   I cannot open any backlog plans.

Comments
Eric Jodet commented Jan 06 '15, 7:50 a.m.
JAZZ DEVELOPER

 Hello Thomas,

anything found in the .log file?

Eric


Eric Jodet commented Jan 06 '15, 8:09 a.m. | edited Jan 06 '15, 8:11 a.m.
JAZZ DEVELOPER

Based on https://jazz.net/forum/questions/155011/rtc-client-for-eclipse-44-luna?redirect=%2Fforum%2Fquestions%2F155011%2Frtc-client-for-eclipse-44-luna


I would say Eclipse Luna 4.4 is not supported


Thomas Loeber commented Jan 06 '15, 8:45 a.m.
JAZZ DEVELOPER

Thanks Eric. I reverted back to Kepler 4.3.2 with RTC 4.0.5 and this issue disappeared. 


permanent link
Thomas Loeber (62237749) | answered Jan 06 '15, 8:45 a.m.
JAZZ DEVELOPER
Thanks Eric. I reverted back to Kepler 4.3.2 with RTC 4.0.5 and this issue disappeared. 

Comments
Eric Jodet commented Jan 06 '15, 9:00 a.m.
JAZZ DEVELOPER

 Thomas,

glad you're up and running again.

Eric

Your answer


Register or to post your answer.