It's all about the answers!

Ask a question

RTC 4.0.x loosing enumeration lists


Scott Raley (13542731) | asked Jan 29 '13, 12:10 p.m.
I've added enumeration lists to the risk work item and they show up for me all the time since I am administrator. Other users when they go into risks the first time they log in the 2 lists show. when they log off and log back on the lists are gone. I've tried this on 3 other accounts. I have tried giving them all roles to the project (analyst, developer, etc) and this hasn't solved the issue. if I log in and log out, they come behind me and log in, the lists will show up until that machine is rebooted. I don't know if this is some type of history/cookie issue or a problem with RTC. Any ideas of what I am missing?

Comments
Guido Schneider commented Jan 29 '13, 12:19 p.m. | edited Jan 30 '13, 12:42 p.m.

Have you checked the Team Configuration/Work Items/Save Enumeration permission? In my system NO role had this right enabled per default.

maybe this is a reason for this strange result (of course it should then not work at all, but you never know...)


Scott Raley commented Jan 29 '13, 2:35 p.m.

I will check. I have not looked at that area. Didn't realize you could secure a individual enumeration list. thanks


Scott Raley commented Jan 30 '13, 11:43 a.m.

the security is already set for everyone and for analyst on the work items. I went for the timelines and set the permission there but still inconsistant. On first login it is there, log off and log in and it doesn't show. I can walk to another computer log in and I see the field. Sometimes just doing a refresh a couple of times it comes back. would this be an RTC problem or is there some type of "refresh" setting in RTC? I know its not cache in the browser because I disabled it so nothing is cached.

Be the first one to answer this question!


Register or to post your answer.