It's all about the answers!

Ask a question

RTC-ExpressC-Client-p2Repository-2.0.0.2iFix8.zip install failed on Eclipse Platform Version: 3.7.2 Build id: I20110613-1736


Thomas Größchen (6233) | asked Jan 28 '13, 7:32 a.m.
Trying to install on Ubuntu Release 12.04 (precise) 64-bit
into
Eclipse Platform Version: 3.7.2
Build id: I20110613-1736

the RTC-ExpressC-Client-p2Repository-2.0.0.2iFix8.zip
shown error is :

Cannot complete the install because one or more required items could not be found.
  Software being installed: Rational Team Concert Client Feature 2.0.1.201201301931 (com.ibm.team.client.feature.rtc.feature.group 2.0.1.201201301931)
  Missing requirement: com.ibm.team.log4j.ui 1.0.2.I200910052001 requires 'package org.apache.log4j 0.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Jazz Common Foundation 2.0.2.I200911192019-7C0Dz7tw1CqHH8GXGHqfQj3WCGz0 (com.ibm.team.client.feature.foundation.feature.group 2.0.2.I200911192019-7C0Dz7tw1CqHH8GXGHqfQj3WCGz0)
    To: com.ibm.team.repository.feature.client.feature.group [1.0.2.I200910052001-7L79VAabtBnPG3RSCV_XoTZ]
  Cannot satisfy dependency:
    From: Rational Team Concert Client Feature 2.0.1.201201301931 (com.ibm.team.client.feature.rtc.feature.group 2.0.1.201201301931)
    To: com.ibm.team.client.feature.foundation.feature.group [2.0.2.I200911192019-7C0Dz7tw1CqHH8GXGHqfQj3WCGz0]
  Cannot satisfy dependency:
    From: Repository Client Feature 1.0.2.I200910052001-7L79VAabtBnPG3RSCV_XoTZ (com.ibm.team.repository.feature.client.feature.group 1.0.2.I200910052001-7L79VAabtBnPG3RSCV_XoTZ)
    To: com.ibm.team.log4j.ui [1.0.2.I200910052001]

Thankx in advance for any help.
Thomas.

Be the first one to answer this question!


Register or to post your answer.