It's all about the answers!

Ask a question

RTC Eclipse Client Install/Update Failed


Albert Yao (5411118) | asked Nov 20 '12, 3:54 a.m.
retagged Jan 03 '13, 10:29 a.m. by Ralph Earle (25739)
 I have installed RTC Eclipse Client 3.0.1.4 in my computer. When upgrading the Eclipse Client to 4.0.0.1, it failed and the log is

!SESSION 2012-04-17 01:50:52.593 -----------------------------------------------
eclipse.buildId=unknown
java.fullversion=J2RE 1.5.0 IBM J9 2.3 Windows Server 2003 x86-32 j9vmwi3223ifx-20100511 (JIT enabled)
J9VM - 20100509_57823_lHdSMr
JIT  - 20091016_1845ifx7_r8
GC   - 20091026_AA
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=zh_CN
Framework arguments:  -application org.eclipse.equinox.p2.reconciler.application -product org.eclipse.equinox.p2.reconciler.dropins.product
Command-line arguments:  -os win32 -ws win32 -arch x86 -application org.eclipse.equinox.p2.reconciler.application -product org.eclipse.equinox.p2.reconciler.dropins.product

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:52:23.531
!MESSAGE The installable unit org.eclipse.ui.win32.nl1.translated_host_properties is missing the filename property.

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:52:23.562
!MESSAGE The installable unit org.eclipse.ui.win32.translated_host_properties is missing the filename property.

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:52:43.421
!MESSAGE The installable unit org.eclipse.ui.win32.nl1.translated_host_properties is missing the filename property.

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:52:43.453
!MESSAGE The installable unit org.eclipse.ui.win32.translated_host_properties is missing the filename property.

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:53:02.125
!MESSAGE The installable unit org.eclipse.ui.win32.nl1.translated_host_properties is missing the filename property.

!ENTRY org.eclipse.equinox.p2.directorywatcher 4 0 2012-04-17 01:53:02.140
!MESSAGE The installable unit org.eclipse.ui.win32.translated_host_properties is missing the filename property.

2 answers



permanent link
Albert Yao (5411118) | answered Nov 20 '12, 3:56 a.m.
Now,  I have to have a try that uninstalling the 3.0.1.4 first, then install 4.0.0.1.

permanent link
Ralph Schoon (57.7k23642) | answered Nov 20 '12, 4:57 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Nov 20 '12, 5:02 a.m.
Hi,

did you do a p2 install? This is what the documentation states: http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0/index.jsp?topic=%2Fcom.ibm.jazz.install.doc%2Ftopics%2Ft_upgrading_4_fix_packs.html .

Especially http://pic.dhe.ibm.com/infocenter/clmhelp/v4r0/topic/com.ibm.jazz.install.doc/topics/c_upgrade_client_vs_eclipse.html

I usually use the zip version and install a new version.

Your answer


Register or to post your answer.