It's all about the answers!

Ask a question

JTS 4.0.1 and RQM 3.0.0.3


Michael Schmidt (401710) | asked Jan 21 '13, 9:50 a.m.
retagged Jan 29 '13, 7:41 a.m. by Laura Kuczarski (21137)
Hello Community,

I have tried to update JTS to Version 4.0.1.

According to the guidelines, JTS 4.0.1 works with RQM 3.0.1.3.

I executed the upgrade like described in the Interactive upgrade guide.
But after starting the server, RQM appears as "unknown" among registered application.

Do i have to perform any other actions?

Thanks for answers.

Comments
Bo Chulindra commented Jan 21 '13, 10:22 a.m.
JAZZ DEVELOPER

It's possible that this may be because there is some caching going on and it may correct itself after an hour or so.

Otherwise,

  • Are the JTS and RQM on different machines? Try making sure you can ping RQM from the machine the JTS is on.
  • Check jts.log and rqm.log for any unusual errors/warnings.

One answer



permanent link
Chenyue Gao (913) | answered Feb 21 '13, 12:56 p.m.
JAZZ DEVELOPER
Are the JTS and RQM runing on the same server? If they are, you may need to upgrade them together.
To help me further investigate your case, could you post your answers to Interactive upgrade guide?

Your answer


Register or to post your answer.