It's all about the answers!

Ask a question

RTC Eclipse client install fail

Neil Russell (1311) | asked Jan 04 '13, 4:03 p.m.

I tried to install 4.0.1 RTC client onto Indigo on CentOS5.7, it failed with a dependency problem.

CRIMA1056E: Offering cannot be installed into this existing Eclipse installation configuration because it would invalidate existing bundle constraints

  CRIMA1054E: Installing bundle "org.eclipse.xsd_2.6.0.v20100914-1218" into this existing Eclipse installation does not meet the version tolerance of "[2.7.0,3.0.0)" for the existing bundle "org.eclipse.xsd.edit"

So - I figured I needed an older version of the RTC Eclipse client, so I downloaded the 3.1.05 version.

But now I run, and during the prompts, some class not found:

org.eclipse.core.runtime.CoreException: Plug-in was unable to load class



Accepted answer

permanent link
Ralph Schoon (63.2k33646) | answered Jan 09 '13, 8:55 a.m.
Here the system requirements . Your OS seems not to be supported. But even then, it often works. Have you tried to use the p2 install?
Neil Russell selected this answer as the correct answer

Neil Russell commented Jan 09 '13, 9:47 a.m.

Doing the standalone "p2" install lays down the files needed. By carefully selecting the "ibm" components from there, it seems to work.

Your answer

Register or to post your answer.

Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.