It's all about the answers!

Ask a question

Insight 1.1.1.1: cst-aom-0003 error when trying to publish data model from FM to Report Server


Timur Markunin (6495160144) | asked Dec 27 '12, 7:13 a.m.
 Hello,

I'm receiving this error when trying to publish datamodel from Framework Manager to Report Server:
'cst-aom-0003  The 'Envelope' element is missing from the received SOAP request'

My environment: Win2008R2; WAS8.0

Any ideas?

-thanks in advance

Accepted answer


permanent link
Ali Manji (59147) | answered Dec 27 '12, 9:47 a.m.
JAZZ DEVELOPER
Hi Timur -

Are the values for the "Gateway URI" and "Dispatcher URI for external applications" on the FM machine set to the value of your Insight Report Server?

What do you have for these 2 values?

Regards,
Ali
Timur Markunin selected this answer as the correct answer

Comments
Timur Markunin commented Dec 28 '12, 4:55 a.m.

 Hi Ali!

I use http://servername:9300/reporting/servlet/dispatch for "Gateway URI" and http://servername:9300/p2pd/servlet/dispatch for "Dispatcher.." . I tried http://servername:9300/reporting/servlet/dispatch for  "Dispatcher.." but it cuuses RIDW connection test failure in Cognos Administration.

-Timur


Ali Manji commented Dec 28 '12, 12:32 p.m.
JAZZ DEVELOPER

Hi Timur -

The port number you have set is 9300, which is the default set when you install the Insight development tools.  It should however match with the port of your report server.  That port number was determined when you ran the setup application on the report server and deployed it on to WebSphere.

Also, the URI for the Dispatcher should  be /reporting/servlet/dispatch and not /p2pd/servlet/dispatch.  I guess the failure again could be because of the port value.

Regards,
Ali

Your answer


Register or to post your answer.