It's all about the answers!

Ask a question

Cannot create tasks


Caroline Smith (4611923) | asked Dec 06 '12, 4:40 a.m.
 I am trying to create tasks in a new plan but as soon as I create the new task I get an error saying problems detected.  When I click on this is says "Attribute 'Summary' is a required attribute, but its value is not set".  If I open the task and add a summary and click save it looks like it saves but when I go back to the plan and click refresh it is not there.  If I try to edit the summary without opening the task, I type the name of the task and hit return and then the name does not save.

One answer



permanent link
Ralph Schoon (61.6k33643) | answered Dec 06 '12, 4:44 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
edited Dec 06 '12, 4:49 a.m.
Try to uncheck the Auto Save Option on the plan. That caused an issue in older versions as far as I remember. Next time you ask a question, consider to provide the version of the tool you are running.

Comments
Caroline Smith commented Dec 06 '12, 4:54 a.m.

I am using the eclipse client V3.0.1


Could you tell me how to turn off the auto save.  I cant find it anywhere.  Also to clarify, I can create tasks no problem in other plans 


Ralph Schoon commented Dec 06 '12, 4:59 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

I was assuming you worked on the Web UI, where his problem surfaced. I have not seen the problem you describe in the Eclipse client.


Caroline Smith commented Dec 07 '12, 6:32 a.m.

No this was actually happening only on the eclipse client and not on the web client.  I had one of the RTC admins here look at it and he was completely baffled.  The tasks were given IDs but not showing up in the plan.  Eventually we created a new backlog and deleted the old one and now it all works so looks like something got corrupted in the backlog plan itself. 

Your answer


Register or to post your answer.