It's all about the answers!

Ask a question

Unable to add requirements from RequisitePro to Testcase in RQM 4.0.1


Rajesh Avanthi (10814115171) | asked Nov 28 '12, 8:33 a.m.

Hi All

Configuration setup:   RQM 4.0.1     &             RePro 7.1.3.00


Under the QM project area (LPA), I'm associating or linking the RequisitePro requirements to testcases.....

The Requirement collection under the testplan shows the RequisitePro package and views with all the respective requirements.
However when we open the testcase under this testplan and try to link the requirements, it does not populate the Requisite-Pro requirements...... rather it populates the requirements from RRC.

For this QM Lifecycle Project, we noticed the associations were linked to RRC.  (QM/admin >> Manage This Project Area)

Any inputs on how we can associate the requirements from Requisite Pro to a testcase in RQM. Please note that I was able to see all the Requisite-pro requirements in the Requirement Collections under the testplan.





Additionally, I tried creating a single standalone QM project and linking Requisite-Pro server…. Which was successful. Once done, I navigated back to QM project and tried adding the Requirments links to testcase and noticed the below error.

 "No Requirement Managment Provide Configured. Please consult your administrator for more details".

Informed client that we would check further on this and keep posted by tomorrow if possible.

Accepted answer


permanent link
Ara Masrof (3.1k15) | answered Nov 28 '12, 9:31 a.m.
JAZZ DEVELOPER
 Rajesh,
Regarding the "No Requirement Management Provide Configured. Please consult your administrator for more details" message you are encountering
Presumably,  you have configured a ReqPro project to your RQM project area and in your Project Plan and you can add and reconcile ReqPro views.     

Also, in a test case you need to first add the "Requirements" section.  (It is not shown by default.)  It has to be added in the "Manage Sections" (upper left part of the application).  There is a list of sections and you can "Add" it.                                
Once you do this, you should  have the option to select ReqPro requirements.                             
Rajesh Avanthi selected this answer as the correct answer

One other answer



permanent link
Sunil Kumar R (1.1k12043) | answered Nov 29 '12, 1:01 p.m.
JAZZ DEVELOPER
Thank you Ara.. Yes, we tried the option suggested + allow browser security certificate download at the point when Requirement link is tried and voila it worked..

PS: The original question above is posted from the same env., as my update above as resolved

Your answer


Register or to post your answer.