It's all about the answers!

Ask a question

Not able to configure public URI


pravin gaykar (4232025) | asked Nov 06 '12, 4:59 a.m.

I have configure was 7.0.0.17 with CLM 3.0.1 on windows 07 machine.

I am not able to see public URI  Text box while entering in jts setup.

3 answers



permanent link
Ara Masrof (3.1k15) | answered Nov 06 '12, 8:52 a.m.
JAZZ DEVELOPER
You might run into this issue during Jazz Team Server (JTS) setup if WebSphere is being used as the application server and the corresponding Java SDK Cumulative fix for WebSphere Application Server is not installed.

http://www-01.ibm.com/support/docview.wss?uid=swg21577575

Comments
Dnyanesh Markad commented Nov 07 '12, 3:01 a.m.

Thanks Ara! 


permanent link
Dnyanesh Markad (291325) | answered Nov 06 '12, 5:11 a.m.
 Check compatibility for WAS 7.0.1 with CLM 3.0.1
 
For CLM 3.0.1 you have to install WAS 7.0 with fixpack 9

Comments
pravin gaykar commented Nov 06 '12, 5:21 a.m.

i am using WAS 7.0.0.17 (fix pack 17) higer version then fixpack9


permanent link
Stephane Leroy (1.4k139) | answered Nov 06 '12, 6:05 a.m.
JAZZ DEVELOPER
Hi Pravin,

this could come from some improperly typed settings in WAS admin console.

I advise you to check them again and read the following post :
https://jazz.net/forum/questions/54621/beta-3-jts-setup-would-not-let-me-enter-a-public-uri

Regards,
Stéphane Leroy
Jazz Jumpstart

Comments
pravin gaykar commented Nov 06 '12, 8:04 a.m.

I tryed All the things from below link but, not able to solve the issue.

https://www-304.ibm.com/support/docview.wss?uid=swg21474026

I think again i have to reinstall was 7.0.0.17 and CLM server 3.0.1


Stephane Leroy commented Nov 06 '12, 8:15 a.m.
JAZZ DEVELOPER

Hummh. From all the cases I've heard about, there was a typo / mistake somewhere. Just curious : did you check the JAZZ_HOME property as well (tip : copy-paste the content of such property in a file explorer to check they actually exist) ?

If you could NOT detect any error then re-install would be the solution indeed...

Regards,
Stéphane

Your answer


Register or to post your answer.