It's all about the answers!

Ask a question

System Requirements for 4.0.5


Sterling Ferguson-II (1.6k9284269) | asked Jan 23 '14, 12:09 p.m.
Hello,

Where is the link for system requirements for 4.0.5?

thanks

Accepted answer


permanent link
Ara Masrof (3.2k15) | answered Jan 23 '14, 12:21 p.m.
JAZZ DEVELOPER
 Sterling
This should be it 

https://jazz.net/wiki/bin/view/Deployment/CLMSystemRequirements405406

Ara
Sterling Ferguson-II selected this answer as the correct answer

Comments
Sterling Ferguson-II commented Jan 23 '14, 12:30 p.m.

thanksĀ 

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.