It's all about the answers!

Ask a question

RTC 4.0.0.1 and BIRT 2.6.2 Client mismatch


Dane Uriona (1133) | asked Oct 30 '12, 5:10 p.m.

I have a disconnected network and I need to add BIRT to my Eclipse 4.0.0.1 ide for RTC.  In the past I've pulled down the all in one BIRT installs and added the RTC Client to it after the fact.  Trouble is the only versions of the all in one installer for BIRT that play well with the 4.0 Client of RTC are too new for the built in BIRT on the server side (namely 2.6.2). 

If I use the older versions of the all in one for BIRT (namely 2.6.2) I am missing a handfule of features related to R362patch. 

I can steal those features from another copy of Eclipse that is working, but can't seem to get Eclipse to recognize them as installed features, so the RTC Client install still fails because of the dependency on the R362patch.

Any help on how to get a disconnected network up and running with BIRT and RTC 4.0 would be very helpful.

One answer



permanent link
Dane Uriona (1133) | answered Nov 07 '12, 11:14 a.m.
I found a p2 site for the Eclipse RTC client on Jazz.net on the "All Downloads" page.  Now we can start with the BIRT 2.6.2 all in one eclipse install and just use the p2 site to add the RTC client.

Your answer


Register or to post your answer.