It's all about the answers!

Ask a question

ClearConcert - Rational Team Concert mobile client


2
2
Aaron Allsbrook (71157) | asked Oct 22 '12, 4:08 p.m.
Hello All,

Our ClearBlade mobile team has just released a mobile client for RTC work item management called ClearConcert.  It is available in Google Play today with Apple in the works and will be priced attractively at FREE.  Please let us know what you think!

Learn more at:

Download at:

 
Aaron Allsbrook


Comments
Anthony Kesterton commented Mar 06 '13, 3:55 p.m.
JAZZ DEVELOPER

Hi Aaron

Tried this when you first announced it here - but was unable to access my own RTC server (not a problem with your app - just my network setup).  Tried to start it up again but just get a blank screen.  Apart from de-installing and reinstalling - is there any way to get at the settings on this app?

thanks

anthony

6 answers



permanent link
Andy Joslin (1) | answered Mar 11 '13, 12:02 p.m.
 Hi Anthony,

Sorry about that - we're releasing a new Android version soon.  You could try killing the app and starting it again for now.

permanent link
sam detweiler (12.4k6173200) | answered Mar 11 '13, 1:56 p.m.
I can't get this app to work with any RTC installation.. local wifi,  work vpn, work wifi,
browser from the same mobile device connects just fine in all cases.



Comments
Andy Joslin commented Mar 11 '13, 2:34 p.m.

Hi Sam,

What is the url of your rtc server?  You could try jazz.net to test: https://jazz.net/jazz 


permanent link
sam detweiler (12.4k6173200) | answered Mar 11 '13, 4:00 p.m.
I don't care about jazz.net.. I have been receiving trouble tickets from our users with this app

we have 4 servers inside our company,  and I have 3 setup on my local lan for testing..

my iphone/ipad are also on my local lan, or across VPN to my company servers..

Comments
Aaron Allsbrook commented Mar 11 '13, 4:28 p.m.

Hi Sam,


Sorry you are stuck supporting this app, perhaps you could tell us a little more about your configuration.  In the next release we are working to resolve several connectivity issues that might be affecting you

1.  iOS connections to RTC servers with self signed certificates (we currently allow this in Android but not iOS)
2.  Basic auth support. 

If these might your issues, please bear with us for our next release, we are in QA  now and look to push an update very soon.  The next release also has been heavily focused on making the server calls more efficient and for a better experience.  


Kevin Conway commented May 13 '13, 5:14 p.m. | edited May 13 '13, 5:15 p.m.

 I also have connectivity issues - can't seem to get at the server at all.


  • Windows 2008 R2 Server 64-bit
  • Jazz Team Server 4.0.1, hosted on the embedded Apache TomCat
  • Oracle 11G
  • No certificates installed at this time - we are waiting to install the certificate we have purchased
Any help is appreciated.


Aaron Allsbrook commented May 13 '13, 7:17 p.m.

Hi Kevin,


Sorry you having issues.  With the current available release I would expect your configuration to work on both iOS and Android.  Are you turning on "Allow untrusted"?

I would be happy to talk with you directly to try and work it out.   


permanent link
Juliana Grossi (11) | answered Jan 24 '17, 12:07 p.m.

 Hi Aaron,

I also have issues to connect to RTC server hosted at my company´s internal server. Once I connect my mobile to the company VPN, I can access RTC via browser, but not from the app. I use Android on a Galaxy S6. Any idea of what I could try to resolve it?
Thanks


Comments
Juliana Grossi commented Jan 24 '17, 12:09 p.m.

It works fine for https://jazz.net/jazz


permanent link
Shimon Nir (24714) | answered Mar 29 '17, 5:08 a.m.

Hi Aaron

I installed the ClearConcert on my IOS 10.12 today so I assume this is your latest version (4.2.11) and tried to access my server (6.0.3) and failed. I received the message "Invalid server. Please ensure you have the correct URL. undefined.
I can access https://jazz.net/jazz
but this does not help me. BTW, I can access my server from any other machines in the network
Thanks


Comments
Ralph Schoon commented Mar 29 '17, 9:38 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER

 Can you access your project area from the Safari Browser? 

Do you have a DNS entry for the machine that hosts your Jazz system?

If there is no DNS entry, the iOS device can likely not reach the URI and nothing would work. iOS does not provide a hosts file where you could enter the host name.


permanent link
Shimon Nir (24714) | answered Mar 29 '17, 2:56 p.m.

Hi Ralph
I am able to login now through Safari on my iPad. But when I invoke the app, I still get the same error message. BTW, I am using now my home wifi and not the cellular.

Your answer


Register or to post your answer.