It's all about the answers!

Ask a question

CLM4: Unable to communicate with the Rational Reporting Server.


Timur Markunin (6495157144) | asked Sep 13 '12, 4:38 a.m.
I'm trying to show RRDI report in CCM but getting "Unable to communicate with the Rational Reporting Server.".

I've checked Technote: http://www-01.ibm.com/support/docview.wss?uid=swg21609885

In my case firebug returns:
Error 500: no protocol: null/servlet/dispatch

Any ideas?

-thanks in advance

Comments
KrishnaKanth Naik commented Sep 13 '12, 4:49 a.m.
JAZZ DEVELOPER

Hello Timur,

Could you please try flushing the WAS cache, this can be done by deleting the temp files in: c:\<was install="" dir="">\profiles\AppSrv01\temp\<machine name="">\server1\<xxx_war> and c:\<was install="" dir="">\profiles\AppSrv01\temp\wscache\<xxx_war> where xxx is the name of the application such as rtc_war or jazz_war

I had written the technote after implimenting this in the customers' staging environment, however, when the customer did the same steps on Production server, the error was still seen. A simple Reboot of the machine, resolved the issue.

Accepted answer


permanent link
Ali Manji (59147) | answered Sep 13 '12, 12:14 p.m.
JAZZ DEVELOPER
Hi Timur -

Did you set the "Reporting Server URL" property in the "Custom Reports" section of the Advanced Properties for the Jazz Server.

You can find this from the Jazz Admin UI, by selecting Server and then in the left banner menu select "Advanced Properties"

The Reporting Server URL should be set to something like:

htttp://localhost:9080/reporting
Timur Markunin selected this answer as the correct answer

2 other answers



permanent link
KrishnaKanth Naik (7651915) | answered Sep 13 '12, 4:50 a.m.
JAZZ DEVELOPER
Hello Timur,

Could you please try flushing the WAS cache, this can be done by deleting the temp files in:
c:\<was Install="" dir="">\profiles\AppSrv01\temp\<machine name="">\server1\<xxx_war> and c:\<was Install="" dir="">\profiles\AppSrv01\temp\wscache\<xxx_war> where xxx is the name of the application such as rtc_war or jazz_war

I had written the technote after implimenting this in the customers' staging environment, however, when the customer did the same steps on Production server, the error was still seen. A simple Reboot of the machine, resolved the issue.

permanent link
Guido Schneider (3.4k1379102) | answered Sep 13 '12, 4:45 a.m.

The signer of self signed certificates may not be recognized by the CLM server.

Have you checked my forum entry:

https://jazz.net/forum/questions/83924/what-config-step-is-missing-to-enable-import-custom-report-in-ccm40-to-import-rrdi-reports

Your answer


Register or to post your answer.