It's all about the answers!

Ask a question

Trying to install RFT 8.2.2 and RTC 4.0 into same package group


Timothy Hague (1623) | asked Aug 09 '12, 11:48 a.m.
Hello,
We are trying to install RFT 8.2.2 and then RTC 4.0 into the same package group. I've tried several combinations/orders and late in the install when the "Complete" phase is running I get the following error? Is there any way around this?
Thanks,
Tim Hague

  CRIMA1082E: The bundle "com.ibm.ut.common_2.4.5.e36_v20120417_1848" cannot be installed in this Eclipse configuration because it is not equivalent to the bundle "com.ibm.ut.common_1.0.0.v20120511_1740" that is already installed.

5 answers



permanent link
Aradhya K (1.4k44345) | answered Aug 14 '12, 2:13 a.m.
JAZZ DEVELOPER
 Hi Timothy

How did you tried to install the RTC on RFT??
https://jazz.net/downloads/rational-team-concert/releases/4.0/RTC-Eclipse-Client-Extension-repo-4.0.zip is the Client extension repo for installation manager to extend other clients.
Can you try installing RTC using this Zip??

Comments
Timothy Hague commented Aug 15 '12, 11:55 a.m.

So when I try this install I get this error:

CRIMA1071E: The installation package 'Rational Team Concert - Client Extension' requires components supplied by other packages. - No installation package information provided.


permanent link
Jose Miguel Ordax Cassa (2.4k2126100) | answered Oct 17 '12, 3:33 p.m.
Timothy, did you find the solution?
I am suffering the same thing with Worklight Studio and RTC Client...

Thanks,

      Chemi.

permanent link
Timothy Hague (1623) | answered Oct 17 '12, 3:50 p.m.
Hi Jose,
We needed some help from Shashi Bala/India/IBM@IBMIN in order to get this to work...you may need help as well.
Tim

permanent link
Gaurav Bhattacharjee (1) | answered Oct 19 '12, 11:10 a.m.
Can you try installing RTC from scratch and the try installing Worklight over it?
I had a similar issue with worklight installation over RAD. Resolved it by reinstalling RAD and then Worklight over RAD.

Thanks
Gaurav

permanent link
Jose Miguel Ordax Cassa (2.4k2126100) | answered Oct 21 '12, 6:34 a.m.
I already did that test, removing RSA from the equation.
You can follow the topic here: https://jazz.net/forum/questions/91349/problem-installing-rtc-client-4000-and-worklight-studio-5003

Thanks,

    Chemi.

Your answer


Register or to post your answer.