It's all about the answers!

Ask a question

Need eclipse version on which websphere message broker tool kit 7 runs


Narasimha Devarapalli (1211010) | asked Aug 14 '14, 5:24 a.m.
 Hi Team,

I need eclipse version on which WMB tool kit runs, because I need to setup RTC on the same eclipse version to avoid compatible issues.

Please provide me the info.

Thanks & Regards,
Narasimha Rao D.

One answer



permanent link
Donald Nong (14.4k314) | answered Aug 14 '14, 7:28 a.m.
The method shown below should work for all Eclipse-based tools.
http://stackoverflow.com/questions/2604869/finding-the-eclipse-version-number

Your answer


Register or to post your answer.