It's all about the answers!

Ask a question

RTC Client compatability (v3 clients to v4 server)


Anthony Kesterton (7.5k6177136) | asked Jul 12 '12, 5:37 a.m.
JAZZ DEVELOPER
Hi

I have been trying to find some sort of statement about the backwards compatability of the clients to servers. I know a 3.0.1.3 client works with a v4 server (using it at the moment) - but does this extend back to v3.0 clients.  It would be useful to add this info to the System Requirements page for RTC/CLM.

thanks

anthony

Accepted answer


permanent link
Craig Chaney (9212) | answered Jul 12 '12, 6:30 a.m.
JAZZ DEVELOPER
Yes, 3.0 clients and later can connect with a 4.0 server.
Jared Burns selected this answer as the correct answer

Comments
Anthony Kesterton commented Jul 12 '12, 2:50 p.m.
JAZZ DEVELOPER

Thanks Craig. I also just stumbled across a good reference table in this article: https://jazz.net/library/article/832 - see the Client/Server Compatiability section.

One other answer



permanent link
Anthony Kesterton (7.5k6177136) | answered Apr 23 '13, 4:03 p.m.
JAZZ DEVELOPER
This has come up again....

There is a FAQ on ibm.com here:

http://www-01.ibm.com/support/docview.wss?uid=swg21623665

which says that a v3.x Eclipse RTC client cannot talk to a v4.0.2 server, but the jazz.net work item that is an excellent source of compatibility info suggests this works

https://jazz.net/jazz/web/projects/Jazz%20Collaborative%20ALM#action=com.ibm.team.workitem.viewWorkItem&id=218962

anthony

Your answer


Register or to post your answer.