It's all about the answers!

Ask a question

RTC 4.0 and IBMi O/S level support


James Cole (9532229) | asked Jun 21 '12, 11:02 a.m.
retagged Jun 23 '12, 5:28 p.m. by Arne Bister (2.6k12732)
Hi, 

I have just looked at the system requirements (https://jazz.net/library/article/811) for IBMi and noticed that it is only supported on IBMi V6R1 or higher. Can I assume that the build engine will not work on V5R4 or do I have to load a different Java licensed program option for it to run?

Many Thanks

James

One answer



permanent link
Kevin Doyle (60425) | answered Jun 21 '12, 8:32 p.m.
JAZZ DEVELOPER
That is correct.  With RTC 4.0 we no longer support V5R4.  It is only supported on IBM i V6R1 and IBM i 7.1.

Comments
Joseph Chang commented Aug 07 '12, 11:42 a.m.

That's too bad. Most of the i customers are still in V5R4. The OS is not end of life yet. RTC 4.0 should support at least build on V5R4.

Your answer


Register or to post your answer.