It's all about the answers!

Ask a question

'Hudson Engine' template in 4.0 - can we use it in earlier releases?


Virginia Brown (9333841) | asked Jun 14 '12, 11:51 a.m.
We're happy to see the activity around Hudson in 4.0.  However we're currently on 3.0.1.x and it will be awhile before we upgrade.  Can we take advantage of any of this work back on our current release? We like to be able to request a Hudson build from RTC (rather than just push build results back to RTC as described in article 350)


ps kudos on the new forum interface - very nice!

One answer



permanent link
Arne Bister (2.6k12732) | answered Jun 18 '12, 2:41 a.m.
JAZZ DEVELOPER
Hi Virginia,

since according to the wiki description the Hudson integration relies on a special build engine type available in RTC 4.0 as well as a special build definition type, I guess you need to upgrade to 4.0 to take advantage of it. I have not seen any plans on jazz.net to backport this to 3.0.1 - at any rate, upgrading 3.0.1 to 4.0 has been made very easy for this release, including compatibility of 4.0 Server with 3.0.1 clients.
It probably is your best bet to push for a sooner upgrade.

- Arne

Comments
Virginia Brown commented Jun 18 '12, 4:46 a.m.

Thanks Arne

Your answer


Register or to post your answer.