It's all about the answers!

Ask a question

scm shortening long output lines


Jiří Baroš (111) | asked Jan 26 '12, 10:00 a.m.
Hi buddies,
it looks like scm.exe is shortening strings if whole output line is longer than 80 characters.
E.g. my output of command "scm status" looks like:

Workspace: (1062) "sandbox_JBaros Stream Workspace" <-> (1063) "sandbox_JBaros >

Component: (1064) "Default Component" <-> (1063) "sandbox_JBaros Stream"
Baseline: (1065) 1 "Initial Baseline"
Component: (1022) "ULTRA" <-> (1063) "sandbox_JBaros Stream"
Baseline: (1054) 2 "NB_ULTRA_2011-02-21_1123"


Problem is the "sandbox_JBaros > on the first line ("Workspace:.."). There should be stream name ("sandbox_JBaros Stream" in this case) but name is shortened.

Is there any switch to disable this behaviour?

Thanks for any question.

Best regards
Jiri.

Be the first one to answer this question!


Register or to post your answer.