It's all about the answers!

Ask a question

Internet Explorer Security settings


Dr. Hans-Joachim Pross (1.1k4458) | asked Dec 21 '11, 4:27 a.m.
JAZZ DEVELOPER
Is there a summary how to set tweak the security settings for IE 8?

I'm running a Windows XP client.
Everything works fine with Mozilla Firefox 3.6.
But with IE 8 the Loading screen is still there after more than 30 minutes. The jazz site is recognized as a trusted site.

6 answers



permanent link
Anthony Kesterton (7.5k8180136) | answered Dec 21 '11, 4:52 a.m.
JAZZ DEVELOPER
Is there a summary how to set tweak the security settings for IE 8?

I'm running a Windows XP client.
Everything works fine with Mozilla Firefox 3.6.
But with IE 8 the Loading screen is still there after more than 30 minutes. The jazz site is recognized as a trusted site.


Hi

Have you tried flushing your browser cache? This may not help - but is usually the first thing I try if I am having any sort of web problems.

anthony

permanent link
Dr. Hans-Joachim Pross (1.1k4458) | answered Dec 21 '11, 5:09 a.m.
JAZZ DEVELOPER
I've started with a new installed IE 8 and tried my first login to my jazz server...
I've cleared all browser caches now, and have the same result.

P.S.: That behaviour is not only on my machine. It's on a lot of machines of my collegues, too.

permanent link
Dr. Hans-Joachim Pross (1.1k4458) | answered Dec 22 '11, 9:46 a.m.
JAZZ DEVELOPER
I've found a work around:

The url in the team invitation or the https://<server>:9443/ccm/web does not work in IE.
But when you use the url https://<server>:9443/ccm, the login screen opens.

permanent link
Marcos Vieira (6) | answered Jan 05 '12, 5:45 a.m.
Hi Hajo.

I think this link can give you a solution for your problem:

https://jazz.net/forums/viewtopic.php?t=6694

Basically, you will need to check the option "Enable XMLHTTP native support" in Tools -> Internet Options -> Advanced -> Security. That worked for me.

Best Regards.
Marcos Vieira

permanent link
Walter Mansur (63613017) | answered Jan 05 '12, 10:17 a.m.
Hi,

Users here who use Internet Explorer have to click on the "Refresh" button when they see the page that says "Loading". I understand that this is a "Known Issue" with the Jazz products and Internet Explorer. We get around this by using Firefox.

Hi Hajo.

I think this link can give you a solution for your problem:

https://jazz.net/forums/viewtopic.php?t=6694

Basically, you will need to check the option "Enable XMLHTTP native support" in Tools -> Internet Options -> Advanced -> Security. That worked for me.

Best Regards.
Marcos Vieira

permanent link
Dr. Hans-Joachim Pross (1.1k4458) | answered Jan 12 '12, 5:31 a.m.
JAZZ DEVELOPER
Hi Marco,

that's it. Thanks for your hint.

Hajo
...
https://jazz.net/forums/viewtopic.php?t=6694

Basically, you will need to check the option "Enable XMLHTTP native support" in Tools -> Internet Options -> Advanced -> Security. That worked for me
...

Your answer


Register or to post your answer.


Dashboards and work items are no longer publicly available, so some links may be invalid. We now provide similar information through other means. Learn more here.