It's all about the answers!

Ask a question

Which exact version of WAS shall I use for RTC 3.0.1?


Jirong Hu (1.5k6263256) | asked Jul 29 '11, 3:24 p.m.
Hi

I am about to setup RTC 3.0.1 with WAS and Oracle 11g on Windows 2008 Server R2 Enterprise.

In my Passport Advantage website, I didn't find RTC but I have access to WAS v8 and all previous versions.

1. I guess I can download RTC from Jazz.net, they are the same software, right?

2. RTC 3.0.1 InforCenter shows WAS7 and WAS6 only: http://publib.boulder.ibm.com/infocenter/clmhelp/v3r0m1/topic/com.ibm.jazz.install.doc/topics/c_deploying_was.html

So I guess I shall use WAS7 with RTC 3.0.1. Is there any WAS7 ifix I have to install?

Thanks
Jirong

One answer



permanent link
Ralph Schoon (55.5k23642) | answered Aug 02 '11, 2:57 a.m.
FORUM ADMINISTRATOR / FORUM MODERATOR / JAZZ DEVELOPER
Hi Jirong,

with respect to versions: from the download page https://jazz.net/downloads/rational-team-concert/releases/3.0.1?p=gettingStarted follow the system requirements link https://jazz.net/library/article/632 for details.

Also the optional programs tab on the download page https://jazz.net/downloads/rational-team-concert/releases/3.0.1?p=optionalPrograms should lead to a valid download for WAS.

Your answer


Register or to post your answer.