It's all about the answers!

Ask a question

RTC web page accessing issue


T M (8876187143) | asked Apr 13 '11, 2:36 p.m.
Hi,

I can access Jazz login page from a browser on the server but fail to open from any of the client machines with the same url (https://xyz.global.net:9443/jts).

The same url https://xyz.global.net:9443/jts is registered as public URI too.

What could be the possible reasons for web client not accessing on the client boxes but the web client on the server working fine for the same url?

Thanks!

6 answers



permanent link
Thomas Yu (45183) | answered Apr 13 '11, 10:15 p.m.
Hi,

I can access Jazz login page from a browser on the server but fail to open from any of the client machines with the same url (https://xyz.global.net:9443/jts).

The same url https://xyz.global.net:9443/jts is registered as public URI too.

What could be the possible reasons for web client not accessing on the client boxes but the web client on the server working fine for the same url?

Thanks!


Can you access xyz.global.net from the client machine?

permanent link
T M (8876187143) | answered Apr 14 '11, 2:40 a.m.
Not possible from a client machine. But on the server (where the JTS is running) it is possible.

Thanks!

permanent link
Anthony Kesterton (7.5k5176136) | answered Apr 14 '11, 4:04 a.m.
JAZZ DEVELOPER
Not possible from a client machine. But on the server (where the JTS is running) it is possible.

Thanks!


Hi

You need to check this in stages - check you can ping the machine from your client machines. Then check any firewall software allows access to the port. If you have a proxy server, check that is routing to the server machine properly. check your browser proxy settings (maybe they have been lost or corrupted). I would also check the Eclipse or VS client against the machine - does that work.

anthony

permanent link
T M (8876187143) | answered Apr 25 '11, 9:45 a.m.
>> check you can ping the machine from your client machines.


Server can be pinged from the client.

>>Then check any firewall software allows access to the port.

No restriction in the firewall.

>>If you have a proxy server, check that is routing to the server machine properly. check your browser proxy settings (maybe they have been lost or corrupted).

I get the below error when trying to access from a web client:

"The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working."

Does this mean port 9443 is blocked in the proxy server?


>>I would also check the Eclipse or VS client against the machine - does that work.

Installed Eclipse client and the same connection issue.

permanent link
Anthony Kesterton (7.5k5176136) | answered Apr 25 '11, 11:10 a.m.
JAZZ DEVELOPER
>> check you can ping the machine from your client machines.


Server can be pinged from the client.

>>Then check any firewall software allows access to the port.

No restriction in the firewall.

>>If you have a proxy server, check that is routing to the server machine properly. check your browser proxy settings (maybe they have been lost or corrupted).

I get the below error when trying to access from a web client:

"The proxy server is refusing connections. Firefox is configured to use a proxy server that is refusing connections. Check the proxy settings to make sure that they are correct. Contact your network administrator to make sure the proxy server is working."

Does this mean port 9443 is blocked in the proxy server?


>>I would also check the Eclipse or VS client against the machine - does that work.

Installed Eclipse client and the same connection issue.


Yes - it does indeed sound like your proxy server is not permitting the connection on that port. Go and chat to the people who look after the proxy server.

anthony

permanent link
T M (8876187143) | answered Apr 28 '11, 9:49 a.m.
Thanks, the issue is resolved! The problem was with the firewall and the IT help resolved it.

Thanks!

Your answer


Register or to post your answer.