It's all about the answers!

Ask a question

SDK in RTC 3.0 beta 2


Stefania Axo (12621513) | asked Oct 05 '10, 6:13 p.m.
i can not find the sdk in RTC 3.0 beta 2 on the download page https://jazz.net/downloads/rational-team-concert/milestones/3.0RC0?p=allDownloads.
Also,
since eclipse is changed to release 3.5, is there any special consideration needed for RTC 3.0 ?
thanks
Stefania

4 answers



permanent link
Stefania Axo (12621513) | answered Oct 07 '10, 7:55 p.m.
i was able to use my old sdk 2.0.0.2 to build m plug-in code but then i was not able to set the target for the runtime to work.
can i have some help or reference to look for my setting problem?
thanks
Stefania

permanent link
Geoff Alexander (19623840) | answered Oct 26 '10, 12:26 p.m.
I'm in the process of installing RTC 3.0 RC1 and am unable to the find the RTC SDK on any of the RTC 3.0 RC1 download pages. Is there an SDK for RTC 3.0? I'll try using the latest RTC 2.0 SDK in the mean time.

Thanks,
Geoff Alexander

permanent link
Nick Edgar (6.5k711) | answered Oct 27 '10, 9:44 a.m.
JAZZ DEVELOPER
We're trying to get this out for 3.0 RC3. It's currently held up due to IP issues about redistributing certain packages. This is being tracked in: 120216: Make developer offering available on jazz.net.

permanent link
Nick Edgar (6.5k711) | answered Oct 27 '10, 9:46 a.m.
JAZZ DEVELOPER
> since eclipse is changed to release 3.5, is there any special consideration needed for RTC 3.0 ?

Other than the issue you mentioned about Eclipse 3.4 not being able to use an Eclipse 3.5 target, there's minimal impact from moving to Eclipse 3.5. It means you can use 3.5 API in your plugins.

Your answer


Register or to post your answer.