It's all about the answers!

Ask a question

RTC2.0.0.2 ifix3 can not be installed into RSA8.0


James Labrie (18123818) | asked Sep 29 '10, 10:07 p.m.
Hi,

I'm trying to install RTC2.0.0.2 ifix3 into RSA8.0, but error happens and it can not be completed.

I see the steps in following link.
http://publib.boulder.ibm.com/infocenter/rsahelp/v8/index.jsp?topic=/com.ibm.xtools.installation.rsaws.doc/topics/t_rtc_p2_install.html

After "8.Click Next.", when "Install Details" page is shown, following errors happen.

-------------------------------------------------------------------------
Your original request has been modified.
"Welcome Bits Feature" will be ignored because a newer version is already installed.
"UID Mapping Feature" will be ignored because a newer version is already installed.
"IBM Rational Desktop Software Platform - Common welcome content" will be ignored because a newer version is already installed.
"IBM Rational Common user assistance resources" will be ignored because a newer version is already installed.
"FeedReader Feature" will be ignored because a newer version is already installed.
"IBM Rational Common user assistance" will be ignored because a newer version is already installed.
"UID Mapping Feature" will be ignored because a newer version is already installed.
"UID Mapping Feature" will be ignored because a newer version is already installed.
"Feature Feature" will be ignored because a newer version is already installed.
Cannot complete the install because one or more required items could not be found.
Software being installed: Work Item Client Feature 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4 (com.ibm.team.workitem.feature.client.feature.group 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
Missing requirement: com.ibm.team.log4j.ui 1.0.2.I200910052001 requires 'package org.apache.log4j 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Foundation Client Feature 1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL (com.ibm.team.foundation.feature.client.feature.group 1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL)
To: com.ibm.team.repository.feature.client.feature.group 0.0.0
Cannot satisfy dependency:
From: Repository Client Feature 1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb (com.ibm.team.repository.feature.client.feature.group 1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb)
To: com.ibm.team.log4j.ui
Cannot satisfy dependency:
From: Work Item Client Feature 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4 (com.ibm.team.workitem.feature.client.feature.group 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
To: com.ibm.team.foundation.feature.client.feature.group 0.0.0
---------------------------------------------------------------------------

Then I unchecked the features already installed.
But still following errors appear.


----------------------------------------------------------------------------
Cannot complete the install because one or more required items could not be found.
Software being installed: Work Item Client Feature 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4 (com.ibm.team.workitem.feature.client.feature.group 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
Missing requirement: com.ibm.team.log4j.ui 1.0.2.I200910052001 requires 'package org.apache.log4j 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Foundation Client Feature 1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL (com.ibm.team.foundation.feature.client.feature.group 1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL)
To: com.ibm.team.repository.feature.client.feature.group 0.0.0
Cannot satisfy dependency:
From: Repository Client Feature 1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb (com.ibm.team.repository.feature.client.feature.group 1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb)
To: com.ibm.team.log4j.ui
Cannot satisfy dependency:
From: Work Item Client Feature 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4 (com.ibm.team.workitem.feature.client.feature.group 2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
To: com.ibm.team.foundation.feature.client.feature.group 0.0.0
-----------------------------------------------------------------------------


Please let me know how to solve the errors.


James

One answer



permanent link
Jose Miguel Ordax Cassa (2.4k2126100) | answered Oct 28 '10, 12:41 p.m.
Wait to RTC 2.0.0.2 iFix5 which is coming:
https://jazz.net/jazz/web/projects/Rational%20Team%20Concert#action=com.ibm.team.workitem.viewWorkItem&id=132988

Regards,

Chemi.

On 9/30/2010 4:07 AM, JamesLa wrote:
Hi,

I'm trying to install RTC2.0.0.2 ifix3 into RSA8.0, but error happens
and it can not be completed.

I see the steps in following link.
http://publib.boulder.ibm.com/infocenter/rsahelp/v8/index.jsp?topic=/com.ibm.xtools.installation.rsaws.doc/topics/t_rtc_p2_install.html

After "8.Click Next.", when "Install Details" page
is shown, following errors happen.

-------------------------------------------------------------------------
Your original request has been modified.
"Welcome Bits Feature" will be ignored because a newer
version is already installed.
"UID Mapping Feature" will be ignored because a newer
version is already installed.
"IBM Rational Desktop Software Platform - Common welcome
content" will be ignored because a newer version is already
installed.
"IBM Rational Common user assistance resources" will be
ignored because a newer version is already installed.
"FeedReader Feature" will be ignored because a newer
version is already installed.
"IBM Rational Common user assistance" will be ignored
because a newer version is already installed.
"UID Mapping Feature" will be ignored because a newer
version is already installed.
"UID Mapping Feature" will be ignored because a newer
version is already installed.
"Feature Feature" will be ignored because a newer version
is already installed.
Cannot complete the install because one or more required items could
not be found.
Software being installed: Work Item Client Feature
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4
(com.ibm.team.workitem.feature.client.feature.group
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
Missing requirement: com.ibm.team.log4j.ui 1.0.2.I200910052001
requires 'package org.apache.log4j 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Foundation Client Feature
1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL
(com.ibm.team.foundation.feature.client.feature.group
1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL)
To: com.ibm.team.repository.feature.client.feature.group 0.0.0
Cannot satisfy dependency:
From: Repository Client Feature
1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb
(com.ibm.team.repository.feature.client.feature.group
1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb)
To: com.ibm.team.log4j.ui
Cannot satisfy dependency:
From: Work Item Client Feature
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4
(com.ibm.team.workitem.feature.client.feature.group
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
To: com.ibm.team.foundation.feature.client.feature.group 0.0.0
---------------------------------------------------------------------------

Then I unchecked the features already installed.
But still following errors appear.


----------------------------------------------------------------------------
Cannot complete the install because one or more required items could
not be found.
Software being installed: Work Item Client Feature
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4
(com.ibm.team.workitem.feature.client.feature.group
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
Missing requirement: com.ibm.team.log4j.ui 1.0.2.I200910052001
requires 'package org.apache.log4j 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Foundation Client Feature
1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL
(com.ibm.team.foundation.feature.client.feature.group
1.0.2.I200912011528-7B-7C_wkMOuRKOvYViL)
To: com.ibm.team.repository.feature.client.feature.group 0.0.0
Cannot satisfy dependency:
From: Repository Client Feature
1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb
(com.ibm.team.repository.feature.client.feature.group
1.0.2.I200910052001-7L79VAabtBnPG2XRxXBXULb)
To: com.ibm.team.log4j.ui
Cannot satisfy dependency:
From: Work Item Client Feature
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4
(com.ibm.team.workitem.feature.client.feature.group
2.2.0.I200910231853-7G3399WPTMYXOhLJLQB79HCC_4)
To: com.ibm.team.foundation.feature.client.feature.group 0.0.0
-----------------------------------------------------------------------------


Please let me know how to solve the errors.


James

Your answer


Register or to post your answer.