It's all about the answers!

Ask a question

Unable to view conflicts from remote repository using lscm command line

Vignesh Munindrababu (11) | asked Sep 15, 3:20 a.m.


After I executed #lscm accept command from a stream to remote workspace, the accept command shown there are conflicts in the remote workspace. So I tried to view the conflicts directly from the remote workspace by running #lscm show conflicts command however it did not worked. Below is how I am executing the command.

#lscm show conflicts -r <repo_url> <remote_repo_workspace> -u <vipersw>

Can someone please help me with this requirement or provide a alternative option to achieve getting the conflict details from the remote workspace through command line.

lscm command line version:
RTC Eclipse client version: 7.0.2 (EWM)

Ralph Schoon commented Sep 15, 5:44 a.m.

What does "Not Work" mean? See  How should I ask a question in the Forum if I want to receive useful answers? and please enhance your question.

Be the first one to answer this question!

Register or to post your answer.