It's all about the answers!

Ask a question

I can't generate a report for the latest configuration of our RM project


Petra Benesova (131) | asked Apr 15 '21, 9:42 a.m.

 Hello, 


I am looking for help with Report Builder. We have a configuration-enabled project in RM Application (DOORS NG) and when I try to generate a report for the Initial Stream (the first, default configuration) I get it without any problems. However, when I pick another configuration in the Filter, regardless if it's a stream or a baseline (from the same RM project area, same component), Report Builder does not give me any results and it only shows this message: No results found. Please make sure you have access to the project(s) that contain the data you are looking for.

Can this be caused by the fact that I do not have JazzAdmins rights? I do have access to the RM project area and all available configurations, and I have the Administrator role within this particular project area. 

Thank you in advance
Petra B

2 answers



permanent link
Bartosz Chrabski (3.3k12245) | answered Apr 15 '21, 9:55 a.m.

 Petra,


Do you use LQE Scope by Configuration as a data source?. If If have a configuration management enabled project, it is the only data source that will show you data specific for the selected stream or baseline.


Comments
Petra Benesova commented Apr 15 '21, 9:59 a.m.

Hi Bartosz, 


yes, I use LQE Scope by Configuration. If I didn't have access to the data from our project area, I would expect that Report Builder wouldn't let me generate a report from any configuration, however, it works with the initial stream, just the newer ones don't give me any results.  


Bartosz Chrabski commented Apr 16 '21, 11:09 a.m.

Petra,


If You will open LQE please check if all data sources are fine. If any of them is in red then You should potentially reindex it.

It is quite challenging to debug it without the logs or access to the sytem, so opening IBM ticket may not be a bad idea. 


permanent link
Adrian Pitonak (641) | answered Apr 16 '21, 10:59 a.m.

Hi Petra,

You (or somebody who has admin access to JRS) can try to refresh Data Sources in JRS Admin. If this will not help, you can open a ticket at IBM Support.


Kind Regards,

Adrian Pitonak
Softacus s.r.o.

Your answer


Register or to post your answer.